Documentation

To filter for activities within a specific timeframe, create the following filter:

For this example the timeframe is August 28, 2005 through September 3, 2005. When creating your filter, substitute the appropriate dates as necessary.

  1. Create a new filter by choosing View, Filters and clicking on New.
  2. Enter the following selection criteria:
    • Where Start is less than or equals
    • Where Finish is greater than or equals
    • filter-activities-within-a-specific-timeframe

What this filter will return:

Activities that have ANY time scheduled during the specified timeframe. It may give activities that are in progress if they are scheduled on the specified date

What this filter will not return:

Activities that FINISH before 28AUG05 or START after 03SEP05.

Note: If you do not see the “Time” in your Value fields, choose Edit, User Preferences, Dates Tab, Time Section and select either the 12 or 24 hour time format.

Goal:  How to copy the WBS structure from an existing project into a new project.

There are two ways to copy the WBS information from one project to another.

Project that has the WBS structure already in the database

  1. Open both projects and choose Project, WBS.
  2. Go to View, Group and Sort By. Choose Default.
  3. Highlight the WBS structure to copy. Right-click and choose Copy.
  4. Click on the project to copy the WBS into and right-click and choose Paste.
  5. Uncheck all the boxes in the Copy WBS Options box (unless you want to copy assignments over also).
  6. Click OK.
  7. copyWBSstructureIntoANewProject_part1

 

Project that has the WBS structure, but is not in the database

This procedure assumes you have an XER of the project to copy the WBS structure from.

  1. Open the project that is going to receive the WBS structure.
  2. Choose File, Import.
  3. Follow the prompts until you reach the Import Project Options:
    • At this stage of the import, choose “Update Existing Project” and also choose the correct project in the “Import To” section.
    • Click Next.
    • Click Yes if you receive a message about the Unique Internal Identifier not matching.
  4. The next screen should appear:
    1. Click on “Add”.
    2. Enter a name for the new configuration.
    3. Click on Modify.
  5. The Modify Import Configuration dialog should appear:
    • copyWBSstructureIntoANewProject_part2
    • This screen will allow you to choose what Data Items you can import from the XER into the project. Click on the “Keep Existing” and change them to “Do Not Import” for all of the items you do not want to import.
    • Ensure that Projects and WBS are changed to Insert New and click OK.
  6. The following window will appear:
    • copyWBSstructureIntoANewProject_part3
    • You will have to click in the “Use” column for the WBS Only configuration to be changed to “Yes”.
    • Click Next.
  7. Click Finish.

Goal:  How to copy activities to another project while maintaining their WBS structure in the new schedule.

  1. Open both the source and destination projects.
  2. Select, Project, WBS
  3. Highlight the WBS level(s) which contain the activities and lower WBS levels which are to be copied to the second project.
  4. Select, Edit, Copy.
  5. Move the cursor to the desired WBS location within the destination project.
  6. Select, Edit, Paste.
  7. The following screen with the ‘Copy WBS Options’ will be displayed:
    • copyingActivitiesToAnotherProjectWhileMaintainingWbsStructure_part1
  8. Ensure that ‘Activities’ is ticked and hit ‘OK’
  9. A second ‘Copy Activity Options’ screen will appear:
    • copyingActivitiesToAnotherProjectWhileMaintainingWbsStructure_part2
  10. Select the relevant options as needed.

The WBS structure and the associated activities will be pasted into the new project.

ALT – F: File Menu
ALT – N: New… or Crtl+N
ALT – O: Open… or Crtl+O
ALT – S: Close All or Crtl+W
ALT – L: Login as a Different User…
ALT – U: Page Setup…
ALT – V: Print Preview
ALT – P: Print… or Ctrl+P
ALT – A: Project Architect…
ALT – I: Import…
ALT – E: Export…
ALT – H: Check In…
ALT – K: Check Out…
ALT – T: Import from Expedition
ALT – C: Select Project Portfolio…
ALT – M: Commit Chang
ALT – R: Refresh Data or <F5>
ALT – 1, 2, 3 or 4: Each number will correspond to the last four projects that were Opened.
ALT – X: Exit

ALT – E: Edit Menu
ALT – U: Cut or Crtl+X
ALT – C: Copy or Crtl+C
ALT – P: Paste or Crtl+V
ALT – A: Add or <Ins>
ALT – D: Delete or <Del>
ALT – O: Dissolve
ALT – I: Assign
ALT – R: Resources…
ALT – L: Resources by Role…
ALT – O: Roles…
ALT – C: Activity Codes…
ALT – P: Predecessors…
ALT – S: Successors…
ALT – K: Link Activities
ALT – W: Fill Down or Crtl+E
ALT – L: Select All or Crtl+A
ALT – F: Find… or Crtl+F
ALT – N: Find Next or <F3>
ALT – R: Replace or Crtl+R
ALT – S: Spell Check… or <F7>
ALT – M: Project Management Sam…
ALT – E: User Preferences…

ALT – V: View Menu
ALT – O: Layout
ALT – B: Bars…
ALT – L: Columns…
ALT – M: Timescale…
ALT – T: Attachments

  • ALT – C: Curtain
  • ALT – T: Text

ALT – A: Activity Network

  • ALT – N: Activity Network Options…
  • ALT – P: Open Network Positions…
  • ALT – E: Save Network Positions…

ALT – Y: Bottom Layout Options…
ALT – F: Filters
ALT – G: Group and Sort…
ALT – W: Show on Top

  • ALT – A: Activity Table
  • ALT – G: Gantt Chart
  • ALT – U: Activity Usage Spreadsheet
  • ALT – C: Activity Network

ALT – H: Show on Bottom

  • ALT – N: No Bottom Layout
  • ALT – D: Activity Details
  • ALT – A: Activity Table
  • ALT – G: Gantt Chart
  • ALT – U: Activity Usage Spreadsheet
  • ALT – S: Resource Usage Spreadsheet
  • ALT – P: Activity Usage Profile
  • ALT – R: Resource Usage Profile
  • ALT – T: Trace Logic

ALT – I: Hint Help
ALT – E: Expand All
ALT – C: Collapse All
ALT – R: Toolbars

  • ALT – V: Navigation Bar
  • ALT – G: Navigation Bar Button Text
  • ALT – D: Directory
  • ALT – T: Directory Button Text
  • ALT – C: Command Bar Button Text
  • ALT – A: Activity Toolbar
  • ALT – S: Status Bar

ALT – K: Back
ALT – D: Forward
No Associated Hotkey: Home

ALT – P: Project Menu
ALT – A: Activities
ALT – S: Resource Assignments
ALT – W: WBS
ALT – B: Baselines…
ALT – E: Expenses
ALT – D: Work Products and Documents
ALT – T: Thresholds
ALT – I: Issues
ALT – R: Risks
ALT – P: Set Default Project…


ALT – N: Enterprise Menu
ALT – P: Projects
ALT – N: Enterprise project Structure…
ALT – C: Tracking
ALT – F: Resources
ALT – O: Roles…
ALT – B: OBS…
ALT – S: Resource Codes…
ALT – J: Project Codes…
ALT – T: Activity Codes…
ALT – L: Calendars…
ALT – H: Resource Shifts…
ALT – A: Cost Accounts…
ALT – D: Funding Sources…
ALT – U: Resource Curves
ALT – N: External Applications…


ALT – T: Tools Menu
ALT – T: Time Approval…
ALT – E: Top Down Estimation…
ALT – A: Apply Actuals…
ALT – S: Schedule or <F9>
ALT – L: Level Resources… or <Shift>+<F9>
ALT – Z: Summarize

  • ALT – O: Open All Projects
  • ALT – A: All Projects
  • ALT – S: Summary Only Projects

ALT – J: Job Services…
ALT – O: Period Closeout
ALT – G: Global Change…
ALT – M: Monitor Thresholds…
ALT – I: Issue Navigator…
ALT – R: Reports

  • ALT – R: Reports
  • ALT – G: Report Groups…
  • ALT – B: Batch Reports…

ALT – W: Report Wizard…
ALT – P: Publish

  • ALT – P: Project Web Site…
  • ALT – A: Activity Layouts…
  • ALT – T: Tracking Layouts…

ALT – C: Check Project Integrity…
ALT – U: Recalculate Resource Costs…
ALT – N: Set Language…

ALT – H: Help Menu
ALT – C: Contents…
ALT – A: About Project Manager…
ALT – B: Suggestion Box!…


Icon Definitions:

The following boxes work with the Project & Activity data in the top view.

  • project_table – Project Table – Removes the vertical split bar, which eliminates the Gantt chart
  • gantt_chart – Gantt Chart – Replaces the vertical split bar, and shows Gantt chart.
  • chart_view – Chart View – Shows box relationship and removes the vertical split bar
  • show-hide_bottom_layout – Show/Hide Bottom Layout – Show and removes working tabs on the bottom.
  • bars – Bar – editing for the Gantt view
  • columns – Columns – Edit columns by adding, removing, sizing and control information provided in the the column header.
  • timescale – Timescale – Edit the timescale view
  • filter – Filter – Select specific information. Enable you to narrow your selection to a specific data group. Primavera supplies standard filters
  • groupandsort – Group & Sort – Grouping activities or projects in categories that share a common attribute. Sort arranges activities, resources or projects with a group
  • projectcode – Project Code – Group multiple projects with identified code fields
  • resourcecodes – Resource Codes – Used to categorize project resources by code classification for role up reporting.
  • roles – Roles – Roles in which a resource can reside

The following boxes work with the Activity data in the top view.

  • schedule – Schedule – Updates progress or reschedules the project immediately according to new information entered. Also run by pressing F9.
  • level_resources – Level Resources – Automatic process that changes the start of certain activities.
  • progress_spotlight – Progress Spotlight – Highlights activities that should have been worked on during a specific time period
  • zoominout – Zoom in & out – Works in the Activities window with the Gantt chart
  • resourcesbyrole – Resources by Role – All resources assigned to a specific role.
  • predecessor – Predecessor – Before
  • successor – Successor – After
  • activity_codes – Activity Codes – Sort and Group activities by activity codes
  • steps – Steps – Add weighted steps within a specific activity
  • work_products_documents – Work Products & Documents – Links to stored file pictures or documents for activities
  • expenses – Expenses – Non resource cost associated with a project and assigned to activities
  • thresholds – Thresholds – Parameters assigned to a WBS element which monitors the project and generates issues
  • issues – Issues – Identifies problem within a schedule that must be addressed before the project can be complete
  • risk – Risk – Identify risk by name, status, type, priority level, and date it was identified
  • At the top, Choose View – Select the following
    • table_font_rows – Table, Font, and Rows – Edits row height and fonts

At the top, Choose Enterprise – Edits Global Information

  • projects – Projects – Goes to the Project window
  • enterprise_project_structure – Enterprise Project Structure – Opens the EPS Editing box
  • tracking – Tracking – Used for resource analysis, histograms and profiles
  • portfolio – Portfolio – Selected group of projects that are added to a custom profile
  • calendars – Calendars – Assigned to all activities in a project
  • activity_steps_template – Activity Steps Template – Templates created to be used across multiple projects
  • cost_accounts – Cost Accounts – Track activity cost and earn value through project life cycle
  • resource_curves – Resource Curves – How do you want distribution of cost or unites spread over the duration of an activity.